Canalplan Bug Tracker



Anonymous Login
2017-05-24 11:03 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000256Canalplan [All Projects] Server Configurationpublic2017-04-15 13:39
ReporterStephen Atty 
Assigned ToNick Atty 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0000256: Lots of Deeley PNGs still being served
DescriptionChecking the server logs shows a lot of deeley pngs still being served :

157.55.39.191 - - [12/Mar/2017:19:32:10 +0000] "GET /images/deeley_png/87mm.png HTTP/1.1" 200 1546 "-" "Mozilla/5.0 (iPhone; CPU iPhone OS 7_0 like Mac OS X) AppleWebKit/537.51.1 (KHTML, like Gecko) Version/7.0 Mobile/11A465 Safari/9537.53 (compatible; bingbot/2.0; +http://www.bing.com/bingbot.htm)" canalplan.eu
157.55.39.23 - - [12/Mar/2017:19:32:50 +0000] "GET /images/deeley_png/f16a.png HTTP/1.1" 200 1333 "-" "Mozilla/5.0 (iPhone; CPU iPhone OS 7_0 like Mac OS X) AppleWebKit/537.51.1 (KHTML, like Gecko) Version/7.0 Mobile/11A465 Safari/9537.53 (compatible; bingbot/2.0; +http://www.bing.com/bingbot.htm)" canalplan.eu
212.50.183.76 - - [12/Mar/2017:19:33:18 +0000] "GET /images/deeley_png/_spacer.png HTTP/1.1" 200 368 "http://canalplan.org.uk/gazetteer/gv4c" "Mozilla/5.0 (Linux; Android 6.0.1; SM-G920F Build/MMB29K) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Mobile Safari/537.36" canalplan.org.uk
212.50.183.76 - - [12/Mar/2017:19:33:18 +0000] "GET /images/deeley_png/8750.png HTTP/1.1" 200 586 "http://canalplan.org.uk/gazetteer/gv4c" "Mozilla/5.0 (Linux; Android 6.0.1; SM-G920F Build/MMB29K) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Mobile Safari/537.36" canalplan.org.uk
212.50.183.76 - - [12/Mar/2017:19:33:18 +0000] "GET /images/deeley_png/ek2v50.png HTTP/1.1" 200 2602 "http://canalplan.org.uk/gazetteer/gv4c" "Mozilla/5.0 (Linux; Android 6.0.1; SM-G920F Build/MMB29K) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Mobile Safari/537.36" canalplan.org.uk
212.50.183.76 - - [12/Mar/2017:19:33:18 +0000] "GET /images/deeley_png/o9bb50.png HTTP/1.1" 200 2335 "http://canalplan.org.uk/gazetteer/gv4c" "Mozilla/5.0 (Linux; Android 6.0.1; SM-G920F Build/MMB29K) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Mobile Safari/537.36" canalplan.org.uk
212.50.183.76 - - [12/Mar/2017:19:33:18 +0000] "GET /images/deeley_png/879a.png HTTP/1.1" 200 1220 "http://canalplan.org.uk/gazetteer/gv4c" "Mozilla/5.0 (Linux; Android 6.0.1; SM-G920F Build/MMB29K) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Mobile Safari/537.36" canalplan.org.uk
212.50.183.76 - - [12/Mar/2017:19:33:18 +0000] "GET /images/deeley_png/8762.png HTTP/1.1" 200 1338 "http://canalplan.org.uk/gazetteer/gv4c" "Mozilla/5.0 (Linux; Android 6.0.1; SM-G920F Build/MMB29K) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Mobile Safari/537.36" canalplan.org.uk
212.50.183.76 - - [12/Mar/2017:19:33:18 +0000] "GET /images/deeley_png/p271j50.png HTTP/1.1" 200 1274 "http://canalplan.org.uk/gazetteer/gv4c" "Mozilla/5.0 (Linux; Android 6.0.1; SM-G920F Build/MMB29K) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Mobile Safari/537.36" canalplan.org.uk
212.50.183.76 - - [12/Mar/2017:19:33:18 +0000] "GET /images/deeley_png/875g.png HTTP/1.1" 200 1828 "http://canalplan.org.uk/gazetteer/gv4c" "Mozilla/5.0 (Linux; Android 6.0.1; SM-G920F Build/MMB29K) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Mobile Safari/537.36" canalplan.org.uk
212.50.183.76 - - [12/Mar/2017:19:33:18 +0000] "GET /images/deeley_png/8757.png HTTP/1.1" 200 844 "http://canalplan.org.uk/gazetteer/gv4c" "Mozilla/5.0 (Linux; Android 6.0.1; SM-G920F Build/MMB29K) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Mobile Safari/537.36" canalplan.org.uk
212.50.183.76 - - [12/Mar/2017:19:33:18 +0000] "GET /images/deeley_png/875a.png HTTP/1.1" 200 1176 "http://canalplan.org.uk/gazetteer/gv4c" "Mozilla/5.0 (Linux; Android 6.0.1; SM-G920F Build/MMB29K) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Mobile Safari/537.36" canalplan.org.uk
157.55.39.23 - - [12/Mar/2017:19:33:20 +0000] "GET /images/deeley_png/p271r60.png HTTP/1.1" 200 1592 "-" "Mozilla/5.0 (iPhone; CPU iPhone OS 7_0 like Mac OS X) AppleWebKit/537.51.1 (KHTML, like Gecko) Version/7.0 Mobile/11A465 Safari/9537.53 (compatible; bingbot/2.0; +http://www.bing.com/bingbot.htm)" canalplan.eu
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001018

Nick Atty (administrator)

I'm pretty sure that these are from caches (including our own). There is no way to generate a url to one of those any more - all the code has been removed, not just turned off.

I'll do some targeted cache deletions.

~0001019

Nick Atty (administrator)

What's there now seems to be - from what I can tell - image search result and the like.

Leave it to later in the week and see what it's got down to.

~0001021

Stephen Atty (administrator)

It looks like its dropping away rapidly.. only 47 since midnight.

~0001022

Stephen Atty (administrator)

just GET /images/deeley_png/_spacer.pn showing now

~0001054

Stephen Atty (administrator)

Problem has now gone away
+Notes

-Issue History
Date Modified Username Field Change
2017-03-12 19:38 Stephen Atty New Issue
2017-03-12 19:38 Stephen Atty Status new => assigned
2017-03-12 19:38 Stephen Atty Assigned To => Nick Atty
2017-03-12 21:40 Nick Atty Note Added: 0001018
2017-03-13 07:07 Nick Atty Note Added: 0001019
2017-03-13 20:23 Stephen Atty Note Added: 0001021
2017-03-14 07:06 Stephen Atty Note Added: 0001022
2017-03-29 12:52 Stephen Atty Status assigned => resolved
2017-03-29 12:52 Stephen Atty Resolution open => fixed
2017-03-29 12:52 Stephen Atty Note Added: 0001054
2017-04-15 13:39 Stephen Atty Status resolved => closed
+Issue History